Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Scrollbars Missing? Update Windows to 20H2 (ex Lost My Levers!)

You are here: Home > Forum > General > General questions, comments, and issues > Loader V5 > Scrollbars Missing? Update Windows to 20H2 (ex Lost My Levers!)

Page 1 of 2

Lost My Levers! 16/04/2021 at 17:53 #138697
andyallen4014
Avatar
179 posts
Moderator Note - Windows update KB5001337 caused a loss of levers in ground frame windows, this also affected other programs and wasn't confined to SimSig. Windows Update 20H2 for Windows 10 fixes this issue, if you are experiencing it we recommend you update to the latest version of Windows 10.

Reopened a save game and had the misfortune of having to operate the ground frame, but alas, the levers have gone...

Post has attachments. Log in to view them.
Last edited: 25/04/2021 at 10:31 by headshot119
Reason: Added solution to opening post to make it easier to find

Log in to reply
Lost My Levers! 16/04/2021 at 18:38 #138699
GeoffM
Avatar
5613 posts
That's... quite impressive! I'm not sure I could program that if I tried.

Computing 101 solution: have you tried turning it off and back on again?

SimSig Boss
Log in to reply
Lost My Levers! 16/04/2021 at 18:57 #138700
jrr
Avatar
92 posts
Reminds me of when I lost control of a third of the frame (heritage railway). Did what was needed: urgent phone call to duty S&T and worked round as best I could until it was sorted (a degraded low voltage cable). IIRC this may have included clamping one crossover. Temporary fix didn't take long once problem diagnosed. Permanent solution 2 or 3 hours later.
Log in to reply
Lost My Levers! 16/04/2021 at 18:58 #138701
andyallen4014
Avatar
179 posts
GeoffM in post 138699 said:
That's... quite impressive! I'm not sure I could program that if I tried.

Computing 101 solution: have you tried turning it off and back on again?
Haha, I haven't actually, I was just quite shocked. I'm running a multiplayer chain so opted to continue for now rather than disrupt everyone's game when I can live without it. However I have noticed all my sliders in F3 have disappeared in all of the sims, so must just be a glitch!

Log in to reply
Lost My Levers! 18/04/2021 at 19:56 #138778
colliea
Avatar
11 posts
I've had the same issue running Westbury. Thought it was odd, so restarted the sim but same issue.
Seems to have happened in the last few days, as it was working OK last week.


Post has attachments. Log in to view them.
Log in to reply
Lost My Levers! 18/04/2021 at 20:03 #138780
Peter Bennet
Avatar
5023 posts
Online
colliea in post 138778 said:
I've had the same issue running Westbury. Thought it was odd, so restarted the sim but same issue.
Seems to have happened in the last few days, as it was working OK last week.

Whether relevant or not I don't know but that's not the latest version of Westbury as released the other day.

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Lost My Levers! 18/04/2021 at 20:09 #138781
colliea
Avatar
11 posts
Ah could be the issue. I'll try an update and see if it corrects things. Thanks Peter.
Log in to reply
Lost My Levers! 18/04/2021 at 20:14 #138782
colliea
Avatar
11 posts
Sadly still the same :(


Post has attachments. Log in to view them.
Log in to reply
Lost My Levers! 18/04/2021 at 20:37 #138783
jc92
Avatar
3351 posts
Online
Does it happen on a fresh copy of the sim? If not I suspect its just a result of updating to the new loader which happens occasionally.
Log in to reply
Lost My Levers! 18/04/2021 at 21:00 #138784
Peter Bennet
Avatar
5023 posts
Online
colliea in post 138782 said:
Sadly still the same :(

Is that a save or a new run? If it's a save then it's very common for them to be incompatible with updates.

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Lost My Levers! 18/04/2021 at 21:06 #138785
colliea
Avatar
11 posts
It was a saved version but just launched a new game rather than loading an old one and its still the same
Log in to reply
Lost My Levers! 18/04/2021 at 21:15 #138786
Steamer
Avatar
3580 posts
colliea in post 138785 said:
It was a saved version but just launched a new game rather than loading an old one and its still the same :(
Please could click on the menu to the left of the clock, and go to Help-> About, then click the technical info tab. Copy the information that's in the window and post it here, it may help narrow down why it's only affecting certain users (it works fine for me).

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Lost My Levers! 18/04/2021 at 21:26 #138787
colliea
Avatar
11 posts
The technical info is:
OS: Windows 10 Home 64bit
Loader: SimSig Loader version 5.15; Sim: Simulation Westbury; data version 4.4
License:
TT: Westbury Summer 2007 v4.0 v0.0.0
TT filename: Westbury Summer 2007.WTT
TT merged: False
Sim upgrade: False
Loader upgrade: False
Save reloaded: False
NPERFECT active at start
NBEGINNER choice 1
NSTANDARD choice 2
NWESTAVOID choice 3
NSTORM choice 4


Post has attachments. Log in to view them.
Log in to reply
Lost My Levers! 18/04/2021 at 21:26 #138788
Meld
Avatar
897 posts
Peter Bennet in post 138780 said:
colliea in post 138778 said:
I've had the same issue running Westbury. Thought it was odd, so restarted the sim but same issue.
Seems to have happened in the last few days, as it was working OK last week.

Whether relevant or not I don't know but that's not the latest version of Westbury as released the other day.

Peter
It wouldn't be the updated Westbury as the original post was made hours before the update was released

Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
Lost My Levers! 18/04/2021 at 21:37 #138789
Peter Bennet
Avatar
5023 posts
Online
Interesting, I've just tried several Sims myself and while I have the levers they will not move.

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Lost My Levers! 18/04/2021 at 21:41 #138790
jc92
Avatar
3351 posts
Online
I've been running a Carlisle game which was started prior to the update and has continued fine with all ground frames operating as expected so this is a curious issue.
Log in to reply
Lost My Levers! 18/04/2021 at 21:48 #138791
Peter Bennet
Avatar
5023 posts
Online
Could it be Windows related, I had an update a few days ago?

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Lost My Levers! 18/04/2021 at 21:51 #138792
colliea
Avatar
11 posts
Could be. I had an update a couple of days ago, so would tie in to when things stopped working.
I've tried a couple of other sims and same issue. This image is Saltley.


Post has attachments. Log in to view them.
Log in to reply
Lost My Levers! 18/04/2021 at 21:53 #138793
welshdave257
Avatar
29 posts
Peter Bennet in post 138791 said:
Could it be Windows related, I had an update a few days ago?

Peter
I could run a little experiment if you want. I have a Windows Update waiting to install right now. I find the updates intrusive so I never set them to automatic. I've checked Westbury and the GF that colliea is having issues with. So far, it's working fine for me. After the SimSig update recently. I've operated the GF in the screenshot.


Post has attachments. Log in to view them.
Log in to reply
Lost My Levers! 18/04/2021 at 21:58 #138794
Meld
Avatar
897 posts
I had a windows update earlier this week

Loader 5.15 Westbury 4.4




Post has attachments. Log in to view them.
Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
Lost My Levers! 18/04/2021 at 22:12 #138795
Peter Bennet
Avatar
5023 posts
Online
Meld in post 138794 said:
I had a windows update earlier this week

Loader 5.15 Westbury 4.4



And do they work?

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Lost My Levers! 18/04/2021 at 22:32 #138796
headshot119
Avatar
4082 posts
To assist in diagnosing the issue...

It would assist us greatly given the seemingly random nature of the issue, if people could use the "Hamburger > Help > About > Technical Info > Copy" feature in loader 5.15 and paste the information to this thread with a quick note about whether the ground frames work for you or not.

"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Log in to reply
Lost My Levers! 18/04/2021 at 22:34 #138797
welshdave257
Avatar
29 posts
GF WORKS

OS: Windows 10 Home 64bit
Loader: SimSig Loader version 5.15; Sim: Simulation Westbury; data version 4.4
License:
TT: None v0.0.0
TT filename:
TT merged: False
Sim upgrade: False
Loader upgrade: False
Save reloaded: False
NPERFECT active at start
NBEGINNER choice 1
NSTANDARD choice 2
NWESTAVOID choice 3
NSTORM choice 4

Last edited: 18/04/2021 at 22:36 by welshdave257
Reason: Previous tech info was for Port Talbot.

Log in to reply
Lost My Levers! 18/04/2021 at 22:48 #138799
headshot119
Avatar
4082 posts
I've also opened Mantis 33483 to investigate the issue.
"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Log in to reply
The following user said thank you: colliea
Lost My Levers! 18/04/2021 at 22:51 #138800
Meld
Avatar
897 posts
Sorry - Peter yes they do - after remembering to request the frame
Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply